Build 20170502100946: failure

Build Properties

NameValue
binary_version0.10.4-g4de373-x86_64-build20170502100946
build_number20170502100946
builderx86_64
dist_commitfd3d91eb1bd6ad351d6a9f9c0dcd1dcee063e521
dist_dirpspp-0.10.4-g4de373
dist_refrefs/builds/20170502100946/dist
dist_version0.10.4-g4de373

Build Products

Build Summary

  1. Starting from /home/blp/tmp/pspptmp/master/source/results/pspp-0.10.4-g4de373.tar.gz (log)
  2. Save tarball to Git (log)
  3. Determining /home/blp/tmp/pspptmp/master/source/results/pspp-0.10.4-g4de373.tar.gz target directory (log)
  4. Extracting source tarball (log)
  5. Extracting tar version (log)
  6. Configuring (log)

    checking for an xmllint program which fits our needs... configure: WARNING: no appropriate xmllint program found. Using a dummy (echo) (log)

    configure: WARNING: You must install gtk+ 3.0 version 3.14.5 or later (or use --without-gui) before building PSPP. (log)

    configure: WARNING: You must install gtksourceview 3.0 version 3.4.2 or later (or use --without-gui) before building PSPP. (log)

    configure: error: The following required prerequisites are not installed. (log)

  7. /home/blp/tmp/pspptmp/master/x86_64/pspp-0.10.4-g4de373/_build/config.h does not exist, cannot save (log)

    config.log (log)